Neue Chrome und Edge Versionen ohne Ton und Video.
Incident Report for Next Network
Resolved
Wir haben die Videokonferenzen auf unsere Backup Systeme gelegt. Meetings können nun ohne Probleme erstellt werden.
Posted Jan 08, 2021 - 21:22 UTC
Identified
Wir haben den fehler gefunden und arbeiten an einer lösung. Dies könnte leider noch etwas Zeit in anspruch nehmen. Wir bitten um ihr Verständnis.
Posted Jan 08, 2021 - 18:27 UTC
Update
Es kann zu kleineren ausfällen kommen. Wir bitten um ihre Geduld.
Posted Jan 08, 2021 - 17:23 UTC
Update
Wir arbeiten weiterhin an einer lösung des Problems.
Posted Jan 08, 2021 - 17:09 UTC
Investigating
Nutzer der aktuellen Chrome und Edge Versionen bekommen aktuell kein Ton und Video von anderen Teilnehmern. Wir arbeiten an einer lösung.
Posted Jan 08, 2021 - 16:38 UTC
This incident affected: Videokonferenz (TeamCloud, Apps).