Hohe Auslastung
Incident Report for Next Network
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 09:22 UTC
Monitoring
Wir haben weitere Systeme hinzugefügt. Wir entschuldigen uns für die Unannehmlichkeiten.
Posted Jan 11, 2021 - 09:03 UTC
Investigating
Wir haben aktuell eine hohe anzahl an Nutzer auf unserer Platform. Dies kann aktuell zu performance Problemen führen. Wir schalten aktuell weiteren Systeme dazu.
Posted Jan 11, 2021 - 08:26 UTC
This incident affected: Videokonferenz (TeamCloud, Apps).